Half the forum is gone?!

Need help with the forum or website?

Half the forum is gone?!

Postby MetalShadowOverlord » Wed Jul 30, 2014 7:38 pm

Why or how did half of the forum suddenly disappear? O_o
User avatar
MetalShadowOverlord
 
Posts: 72
Joined: Wed Jul 30, 2014 5:18 pm
Location: New Hampshire

Re: Half the forum is gone?!

Postby Maximz » Wed Jul 30, 2014 7:46 pm

secret forums are secret LOL
Maximz
 
Posts: 65
Joined: Wed Jul 30, 2014 5:22 pm

Re: Half the forum is gone?!

Postby sWiTcH-e-RoO » Wed Jul 30, 2014 7:47 pm

I especially noticed this after replying to a thread about achievement suggestions. As soon as I did it told me I had no permissions for that sub-forum.
Image
User avatar
sWiTcH-e-RoO
 
Posts: 16
Joined: Wed Jul 30, 2014 5:01 pm
Location: Puerto Rico

Re: Half the forum is gone?!

Postby Nayrman » Wed Jul 30, 2014 7:48 pm

According to the email notice yeah, the developer stuff isn't quite live yet. Can't wait to get in there though, sounds fun. :) *and yes I did make the required amount to get in, heh*
Image
User avatar
Nayrman
 
Posts: 30
Joined: Wed Jul 30, 2014 5:21 pm

Re: Half the forum is gone?!

Postby MetalShadowOverlord » Wed Jul 30, 2014 7:50 pm

sWiTcH-e-RoO wrote:I especially noticed this after replying to a thread about achievement suggestions. As soon as I did it told me I had no permissions for that sub-forum.


I noticed it after trying to submit to a thread also. Eh, hopefully it'll be foxed soon.

Nayrman wrote:According to the email notice yeah, the developer stuff isn't quite live yet.


Ah, alrighty. :)
User avatar
MetalShadowOverlord
 
Posts: 72
Joined: Wed Jul 30, 2014 5:18 pm
Location: New Hampshire

Re: Half the forum is gone?!

Postby Bodie » Wed Jul 30, 2014 10:17 pm

Are you guys still having problems seeing the Timespinner Forum? I can see it as both a Guest and as a dummy-account. :/
User avatar
Bodie
Site Admin
 
Posts: 377
Joined: Wed Jul 30, 2014 12:19 am

Re: Half the forum is gone?!

Postby SHODANFreeman » Wed Jul 30, 2014 10:27 pm

Bodie wrote:Are you guys still having problems seeing the Timespinner Forum? I can see it as both a Guest and as a dummy-account. :/


I don't see it if I'm logged in. Logged out I can see it just fine. If I try to refresh the forum while logged in, it tells me I am not authorized to see it.
User avatar
SHODANFreeman
 
Posts: 61
Joined: Wed Jul 30, 2014 5:59 pm

Re: Half the forum is gone?!

Postby Bodie » Wed Jul 30, 2014 10:29 pm

Just fixed it, there was a problem where the Timespinner forum was invisible for people who had posted more than 3 times.

Sorry about that! Babbiez first forum~
User avatar
Bodie
Site Admin
 
Posts: 377
Joined: Wed Jul 30, 2014 12:19 am

Re: Half the forum is gone?!

Postby SHODANFreeman » Wed Jul 30, 2014 10:30 pm

Bodie wrote:Just fixed it, there was a problem where the Timespinner forum was invisible for people who had posted more than 3 times.

Sorry about that! Babbiez first forum~


HOW DARE YOU HAVE A MINOR ISSUE ON THE FIRST DAY OF THE FORUMS I DEMAND A REFUND!

Just kidding, thanks for fixing it so quickly. :)

Edit: Now I can see that the forum exists, but I can't see any content.
User avatar
SHODANFreeman
 
Posts: 61
Joined: Wed Jul 30, 2014 5:59 pm

Re: Half the forum is gone?!

Postby Bodie » Wed Jul 30, 2014 10:33 pm

Ok, so I think something just got reset accidentally earlier today. That problem you describe above has just now been fixed.
User avatar
Bodie
Site Admin
 
Posts: 377
Joined: Wed Jul 30, 2014 12:19 am

Next

Return to Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron